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Acronyms 

1. MS-DOS    Microsoft Disk Operating System  

2. OHS                       Occupational health and safety  

  

3.  PC        Personal computer  

4. CD-R      Compact disc-recordable  

5. USB   

6. ICT 

7. WDDA   

8. TTLM  

 

 

 Universal Serial Bus 

 Information communication technology 

Web development and database administration 
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Introduction to the Module 

Microsoft Word allows you to create simple word processing documents like letters and reports 

effortlessly, allowing you to add color and clip art. Writing in various fonts and sizes and using 

tables, borders & bullet formatting reduces tediousness and increases productivity. Decrease 

your workload and become more productive today. 

 

word processor is an application software used for the production (including editing, formatting, 

and possibly printing) of any sort of printable material. Using a computer to create, edit, and 

print documents. Of all computer applications, word processing is the most common among the 

rest applications. To perform word processing, you need a computer, a special program called a 

word processor, and a printer. A word processor enables you to create a document, store it 

electronically on a disk, display it on a screen, modify it by entering commands and characters 

from the keyboard, and print it on a printer. There are a number of word processing packages 

(software). Among these are WordPerfect, AmiPro, Microsoft Word 2003, 2007, 2010 and 2016 

versions. Some of them run under MS-DOS and others under MS-Windows Operating System 

environment. 
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• Apply OHS practices 

• Create documents 

• Customize basic settings to meet page layout conventions  

• Format documents 

• Create tables 

• Add image 

• Print documents 

 

 

• Follow OHS practices 

• Apply Create documents 

• Can Customize basic settings to meet page layout conventions  

• Format documents 

• Create tables 

• Add images 

• Print documents 

 

 

For effectively use these modules trainees are expected to follow the following module 

instruction: 

1. Read the specific objectives of this Learning Guide. 

2. Follow the instructions described below. 

3. Read the information written in the information in respectively. 

4. Accomplish the “Self-check 1, Self-check 2, Self-check 3 and Self-check 4, Self-check 5, 

Self-check 6 and self-check7” respectively. 

5. If you earned a satisfactory evaluation from the “Self-check” proceed to “Operation Sheet. 

6. Do the “LAP test” at the end page (if you are ready).  

 

 

 

This module covers the units: 

 Learning Objective of the Module 

Module Instruction 
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Unit one:  Apply OHS practices 

This unit is developed to provide you the necessary information regarding the following content 

coverage and topics: 

• Ergonomic strategies 

• Practices ergonomic in workplace 

• Organizing work area to ensure an ergonomic work environment 

This unit will also assist you to attain the learning outcomes stated in the cover page. 

Specifically, upon completion of this learning guide, you will be able to: 

• Use workplace ergonomic work practices and strategies 

• Organize work area ensuring an ergonomic work environment 
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Ergonomics is the study of people at work that aims to reduce the physical stress and resulting 

injuries associated with working, such as overuse injuries, poor posture and more serious muscle 

skeletal disorders. Ergonomics aims to reduce such injuries by designing work spaces, tools, 

tasks and equipment that help maintain the physical health of workers. An ergonomic workplace 

is essential for the health and wellbeing of all workers. Aching backs, carpal-tunneled wrists and 

other ailments lead to employee discontent, an increase in sick days and overall lower 

productivity. 

Examples of Ergonomics 

A. Poor Sitting Posture 

B. Awkward Postures 

C. Prolonged Stationary Position 

D. Frequent, Repetitive Movements 

E. Poor Lighting 

 

 

It is the best ergonomic practices in the workplace: For office workers, a correctly adjusted work 

chair is essential. Adjusting your chair to the correct position is critical to avoid common posture 

related hazards, and is the first steps to improving the overall ergonomic setup in your place of 

work are:- 

A. Seat height 

B. Seat depth 

C. Backrest height and lumbar support 

D. Backrest angle & Tension 

E. Armrests 

F. Headrest 

 

 

 

 

1.1 Ergonomics strategies 

1.2 Practice Ergonomic in workplace 
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1.3 Organize work  

Organize work are :-improving ergonomics in the workplace Adjusting your office chair is the 

Best option practices in the workplace: For office workers, a correctly adjusted work chair is 

essential to reduces ergonomic Adjusting your chair to the correct position is critical to avoid 

common posture-related hazards, and is the first step to improving the overall ergonomic setup in 

your place of work. 

 
Fig 1.1 Organize work area 

The following points are the best option for mitigation of ergonomics in work place. 

A. Good working posture 

B. Adjustable chairs and desks 

C. Proper display height and distance 

D. Keyboard and mice position 

E. Reducing repetitive movement 

F. Standing up and moving around 

G. Environmental setting 

H. Looking around 

I. Ergonomic accessories footrest, headsets, document holder, and ball 

J. Getting help  
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Self-check-1 

Test-I Multiple choices. 

Instruction: select the correct answer for the give choice. You have given 1 Minute for each question. 

Each question carries 1 Point. 

 

1. ‘Ergonomics’ is related to human 

A. Comfort B. Safety C. Both ‘a’ and ‘b’ D. None 

2. The following subject(s) is (are) related to ‘Ergonomics’ 

A. Anthropology B. Physiology C. Psychology D. All 

3. In designing an efficient workspace, the left hand will cover 

A. Maximum working area B. Normal working area C. Minimal working area D. Any of the 

above 

4. The working area should be illuminated _______ their surroundings. 

A. More than B. Less than C. Equal to D. Depends upon type of job 

performed 

5. The following is (are) the Biomechanical principle(s) in ergonomics 

A. The joints should be kept as far as possible in a neutral position 

B. Keep the work close to the body C. The lifting must occur gradually in an even matter 

D. All of the above 

6. The state of the worker by which the capacity and willingness for doing work is reduced is 

called 

A. Stress B. Fatigue C. Creep D. None 

Test II: short Answer writing 

Instruction: write short answer for the given question. You are provided 2minutes for each question and 

each point has 3 Points. 

1. What is ergonomics? 

2. Write the procedures reduce ergonomics? 

3. write features of the word processor? 

4.write suite incorporates  with Microsoft Office? 
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Unit Two:  Create documents 

This unit to provide you the necessary information regarding the following content coverage 

and topics: 

• Purpose, use and function of word-process 

• information requirements 

• Open word-process application 

• Create and open document 

• Use document templates as required 

• Add data and use simple format tools  

• Save document to directory 

This guide will also assist you to attain the learning outcomes stated in the cover page. 

Specifically, upon completion of this learning guide, you will be able to: 

• Open word-processing application, create document and add data according to 

information requirements 

• Use document templates as required 

• Use simple formatting tools when creating the document 

• Save document to director 
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2.1.1. Purpose of word-processing software 

As the name suggests, word processors are designed to process large amounts of text and can be 

used for writing letters, novels, reports, or articles. They are not designed to work with figures or 

advanced layouts to any great degree, though a word processor will include options for 

controlling text alignment and page margins. A word processor is to text what a spreadsheet 

program is to numbers: a dedicated tool designed to make entering, editing, and exporting text 

content as straightforward as possible. 

 2.1.2. function of word-processing software  

Word processors have evolved from basic programs that emulated typewriters to software 

programs that would have boggled the minds of the inventors of the Electronic Numerical 

Integrator and Computer, the first general-purpose electronic computer. In addition to providing 

document creation and storage tools, the editing and sharing options become more powerful each 

year. 

         A. Create Documents 

Word processors create documents in digital format. Instead of typing onto a page, the 

information is stored in computer memory 

         B. Editing 

Similarly, to document creation, word processors speed up the editing process and give greater 

editing options. 

          C. Sharing 

Since the word processor stores the document electronically, it can be output into a variety of 

formats. In addition to simply printing finished documents, the electronic version can be shared 

by email or other electronic transfer mechanisms. 

            D. Comparing 

Many word processors give the option of making comparisons of documents. For instance, in the 

case where several users may be working on nearly identical documents, comparison features 

allow the differences in the documents to be easily viewed. This makes complex editing 

procedures much more streamlined. 

E. Web pages 

2.1 Purpose, use and function of word-processing software 
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In addition to conventional output options, word processors can take your document and turn it 

into a webpage. In essence, the software in the word processor writes the HTML code necessary 

to translate your text and formatting into a file that can be uploaded and viewed as a 

conventional webpage. 

2.1.3. use of word-processing software        

Word processing means to use a computer to create, edit, format and print documents. The great 

advantage of word processing over using a typewriter is that you can make changes without 

retyping the entire document.  

A word processor can be used for creating documents like : 

• Memo 

• Letters 

• Examinations 

• Books 

• Invitations 

• Invoices 

• Postcard etc  

 

 

2.2.1. Source of Information 
A. Agenda 

An agenda is the version of the meeting plan shared with meeting attendees. A meeting agenda 

may include a list of topics to discuss, a sequence of planned activities, or both. The simplest 

agendas are formatted as a short-bulleted list. More complicated agendas may include detailed 

topic descriptions, including the expected outcomes for each item and reference material, such as 

reports and proposals for review prior to the meeting. Formal agendas will also include timing 

and presenter information for each agenda item. 

B. Letter 

Letter is a form of communication media in the form of writing, written between one person and 

others, as well as institutions. There are several types of letters, namely personal letters, trade 

letters, and invitation letters. An invitation letter is an official letter using straightforward and 

polite language. This letter, in general, was made by a particular agency, institution or 

organization aimed at another party. The making of this letter aims to invite a party. 

C. Minutes 

The minutes are a brief note related to the meeting. In addition, the note-taker also notes various 

matters discussed during the meeting and the results of the meeting’s decision. The minutes of 

the meeting can also be said as a concise note about the proceedings of the meeting. Minutes of 

the meeting are discussion reports containing brief notes, as previously explained. 

 

D. Memorandum 

Memo or memorandum is a letter made by a superior to subordinates or officials who are on the 

same level as officials who make memos. The memo contains a brief note on the subject matter 

to show the message to be conveyed. This memo is a communication medium that is used in a 

2.2 Identifying information requirements 

https://stoplearn.com/category/computer-studies-jssce/


 

Page 15 of 79 
 

Ministry of Labor and 
Skills 

Author/Copyright 

Operate word-processing 

applications  

Version -1 

September 2022 

 

small scope and has an informal nature. Memo contains instructions, requests, notices, hopes or 

instructions. Based on the opinion above it can be seen that the invitation letter is intended to 

invite a person or party in an activity. 

 

 

 2.3.1To open MS Word on your personal computer 

Word processing package is mostly used in offices on microcomputers. To open a new 

document, click on "Start" button and go to "All Application" and click on "Microsoft Word". 

Click on start → All Application→ Microsoft office word 

We can open in Five Ways to Open Microsoft Word 

1. Click the Start button. Type "word" without quotation marks into the search box. Click 

“Microsoft Word 2016" in the list that appears. 

2. Click the Start button. Over the mouse pointer over "All Programs." Scroll down to the 

Microsoft Office folder and click it. Select "Microsoft Word 2016." 

. Press the Windows key and "R" on the keyboard at the same time to bring up the Run dialogue. 

Type "Win Word.exe" without quotation marks into the box. 

4. Right-click on an empty area of the Windows 7 desktop. The mouse pointer over "New" in the 

menu that appears. Click "Shortcut." Type or copy and paste "C:\Program Files\Microsoft 

Office\Office14\WINWORD.EXE" into the box. Click "Next." Type "Word" into the box and 

click "Finish." Double-click the Word shortcut that appears on the desktop to launch Word. 

5. Open an MS Word file on your computer by double-clicking it. If you are asked to choose an 

application to open the file with, select "Microsoft Word." You may close the file you have 

opened if you do not want to use it now and open another one instead. 

 

Word files are called documents. Whenever you start a new project in Word, you'll need to 

create a new document, which can either be blank or from a template. Sometimes you need to 

create a new document when you are in the middle of typing another one. You can create a new 

document even if you have not saved and closed the document you are currently working on. 

 

2.4.1 To create a new document from a template  

2.3 Opening word-processing application 

2.4 Creating and opening documents 
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Template is a predesigned document you can use to create a new document quickly. Templates 

often include custom formatting and designs, so they can save you a lot of time and effort when 

starting a new project. 

Click the Microsoft Office Button→New Under→ Templates, you see options you can use to 

create (A blank document, installed, template and etc.) select one of your option→Create. Or 

Press Ctrl +N key. 

To create a new blank document: 

When beginning a new project in Word, you'll often want to start with a new blank document. 

Select the File tab to access Back stage view. 

 

 Fig 2.1 Microsoft Office Button 

 

Select New, then click Blank document. 

1. Click the File tab to access Backstage view, then select New. 

2. Several templates will appear below the Blank document option.  
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                                                                                                               Fig2.2 New Microsoft Office Window 

 

 

 

2.4.2 To Open existing document 

In addition to creating new documents, you'll often need to open a document that was previously 

saved. To learn more about saving documents, visit our lesson on Saving and Sharing 

Documents 

1. Navigate to Backstage view, and then click Open. 

 
 

                                  Fig2.2 Open Existing Microsoft Office 

3. Select This PC, and then click Browse. You can also choose One Drive to open files 

stored on your One Drive. 



 

Page 18 of 79 
 

Ministry of Labor and 
Skills 

Author/Copyright 

Operate word-processing 

applications  

Version -1 

September 2022 

 

 

                         Fig2.4 Browse Microsoft Office 

3. The Open dialog box will appear. Locate and select your document, then click Open. 

                 
Fig2.5 select file to be opened 

                 4. The selected document will appear 

2.5 Save document 

Save is writing data to a storage medium, such as a floppy disk, CD-R, USB flash drive, or hard 

drive. The save option is found in almost all programs commonly under the "File" drop-down 

menu or through an icon that resembles a floppy diskette. When clicking the Save option, the file 

is saved as its previous name. When you save a file, you can save it to a folder on your hard disk 

drive, a network location, disk, CD, the desktop, or another storage location. You need to 

identify the target location in the Save in list. 

• To save Document Click the Microsoft Office Button Save as → Word document type file 

name on File name box In the Save as type list, click the file format that you want to save the file 

in→ Save. 

• To save using keyboard Press Ctrl+ S key for your keyboard 

 

 



 

Page 19 of 79 
 

Ministry of Labor and 
Skills 

Author/Copyright 

Operate word-processing 

applications  

Version -1 

September 2022 

 

 

Test-I Multiple choices  

Instruction: select the correct answer for the give choice. You have given 1 Minute for each 

question. Each question carries 2 Point.  

1. Which shortcut makes selected text Italic?  

A. Ctrl + I  C. Ctrl + S  

B. Ctrl + A  D. Ctrl + V  

2. Which menu / group will we use if we want to change the typeface of selected text  

A. Edit  C. Format   

B. View   D. Tools   

3. A feature of MS Office that saves the document automatically after certain interval is 

called  

____  

A. Save  C. Auto Save  

B. Save As  D. Backup  

4. Which feature is used to make selected sentence to All Capital Letters or All Small 

Letters ?  

A. Change Letter  C. Change Case  

B. Change Sentence  D. Change Word  

5. We can apply border to _________  

A. Cell  C. Table  

B. Paragraph  D. All   

6. To delete the selected text press  

A. Ctrl  C. Home  

B. Alt  D. Delete  

 Test II: short Answer writing 

 Instruction: write short answer for the given question. You are provided 2minutes for each                    

question and each point has 3 Points. 

1.Write the function of Micro soft office   

2.List Information requirements for operate word processing  

 

 

         Self-check-2  
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Operation title2: Create and open document 

Purpose: -   

• To understand and can use operate word processing 

• To familiarize with Microsoft Word 2016 environment. 

• To know how to create and open word processing  

Instruction: The given necessary equipment, tools and materials you are follow the necessary 

steps and operate each task. You have given 1hour for the task and you are expected to write the 

answer task. 

Task1: Use the given figure below (2.14), follow the necessary step and procedure create and 

open word processing and to prepare two paragraph using the following font formatting font 

type=Times New romans, Font size=12,The title is(font size=16, 

underline by double line), add word cap on “W” alphabet, justify all written sentences, 

 add page border,  save on Local disk “D” the named “ FIRST YEAR ICT TRAINEE’S. For this 

operation you have given 1 hour and you are expected to provide the answer on the given  

Tools and requirement: - ICT room, computer, Printer, A4 paper, Mouse and keyboard, 

Monitor, Basic Software, Documents and pen/pencil. 

Precautions: have a clean workspace with all necessary ICT equipment  

Procedures:-in doing the task 

Step-1: Click on start → All Application→Click Microsoft office word → click blank document 

 

Fig 2.6 Microsoft Office Button 

         Step2.Select New, then click Blank document. 
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Fig2.7 Open Existing Microsoft Office 

 

Step2.Select New, then click Blank document.  

Step3. Add some Text On the space. 

 Step4. Selecting Text.  

       Step5. Select an option to change the font, font size, font color, or make the text bold, italic, 

or underline. 

 

 

                                                           Fig 2.8 Format style 

After creating document to save file  

Step1. Click Save As. 

Step2. Select a location. 
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Fig 2.9 Save location 

1. Name the file and click the Save As Type list arrow. 

 

Fig 2.10 Save as type 
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Step3. Select Word  from the list.  

Step4. Click Save. 

To open an existing document 

Step1. Navigate to Backstage view, then click Open. 

 

Fig 2.11 Open existing Microsoft Office 

 

Step2. Select This PC, then click Browse. Alternatively, you can choose OneDrive to open files 

stored on your OneDrive. 

 

Fig 2.12 Browse Microsoft Office 
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Step3. The Open dialog box will appear. Locate and select your document, then click Open. 

 

Fig 2.13 Save location 

 

Fig 2.14 Microsoft Office word interface 
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Fig 2.14 Microsoft Office word interface with document 
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Instruction I: Given necessary equpiment, tools and materials you are required to perform the 

following tasks within 1hours. 

Task 1: The given necessary equpiment, tools and materials you are Open MS office word 2016 

then Create a new blank document and save it as name “first” on your desktop. To prepared  four 

paragraphs  document using the following font formatting font type=Times New romans, Font  

size=10,The title is(font size=14,font color =red underline by double line), add word cap on “W” 

alphabet, justify all written sentences, add page bord and water mark=”ICT” .For this operation 

you have given 1 hour and you are expected to provide the answer on the given 

Task 2: Type the following text on first page   

Using a computer to create, edit, and print documents. Of all computer applications, word 

processing is the most common.   

a) Create three copy of the above paragraphs on black page  

b) Insert page Number at the top of the page in right alignment.  

c) Insert page header Word Exam, page footer your name.  

d) Replace the word printer to save.  

1. Insert page boarder for first page only  

2. Insert the following auto shapes on new page  

 

3. Create the following on new page  

✓ X2+Y3+X→ 2X2Y3  

✓ 2H+O2→H2O  

Computer  

 Keyboard  

 Mouse  

4. Save it in My document, print the document  and close it. 

 

LAP Test2 Practical Demonstration 

  

    
  

  
Welcome  to  

IT department   

Hello   
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Task 3: prepared below document in MS office word 2016 then to operate the the following 

each activites. 

                                MS-WORD Micro soft  

Word is a word  processor developed by Microsoft. It was firster leased  in  1983  under   the  

name Multi-Tool Word for Xenix systems. MSWord   is   a   popular   word-processing   

program   used   primarily   for   creating documents such as letters, brochures, learning 

activities, tests, quizzes and students' homework assignments. There are many simple but useful 

features available in Microsoft Word to make it easier for study and work. That's why so many 

people would prefer to convert the read-only PDF to editable Word and edit PDF in Word. 

1. Type the paragraph above as it is using “Calibri font” , font size 12. 

2. Change the font type to “Lucida Calligraphy” and size to 14 

3. Alignment to your paragraph to right margin. 

4. Save this file as ms-word.doc in “my documents” folder using save as option. 

5. Edit some part of your document and save again using save option. 

6. Close the file. 

7. Open this file again using open option  from office button. 

8. View the file you have created using print preview option. 

9. Take a print out of this document through print option. 

10. Create a new file using new option. 

11. Select some part of your document  and copy it to new file created in  

12. bullet 1. Use shortcut keys for copy and paste. 

13. Highlight  “Microsoft Word is a word processor developed by Microsoft.” 

14. Search for  word “document” using find option. 

15. Replace the word “Microsoft” with “MS”. 
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Unit Three: Customize page layout   

This unit to provide you the necessary information regarding the following content coverage and 

topics: 

• Adjust page layout  

• Change alignment and line spacing  

• Modify margins  

This guide will also assist you to attain the learning outcomes stated in the cover page. 

Specifically, upon completion of this learning guide, you will be able to: 

• Adjust page layout to meet information requirements 

• Open and view different toolbars 

• Change font format to suit the purpose of the document 

• Change alignment and line spacing according to document information requirements 

• Modify margins to suit the purpose of the document 

• Open and switch between several documents 
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Word offers a variety of page layout and formatting options that affect how content appears on 

the page. You can customize the page orientation, paper size, and page margins depending on 

how you want your document to appear  

3.1.1 Page orientation 

 

Word offers two-page orientation options: landscape and portrait. Compare our example below 

to see how orientation can affect the appearance and spacing of text and images. 

A. Landscape means the page is oriented horizontally. 

 
 

 

Fig 3.1 Landscape orientation 

 

 

 

 

3.1 Adjust page layout 
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B. Portrait means the page is oriented vertically 

 

Fig 3.2 Portrait orientation 

             To change the page size: 

Word has a variety of predefined page sizes to choose from. 

Select the Layout tab, then click the Size common 

 

3.3 Page layout setup 
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       2. A drop-down menu will appear. The current page size is highlighted. Click the desired 

                 predefined page size. 

 

Fig 3.4 Adjust page size 

3. The page size of the document will be changed. 

3.2 Change alignment and line space 

To change paragraph alignment using alignment button 

Click in the paragraph that you want to align →Click on home tab from paragraph group click on 

align left or align right or align center or also align justify button. 

 

 

                                                     Fig 3.5 paragraph Alignment 

• To change paragraph alignment using paragraph dialog box 

✓ Click in the paragraph that you want to align →Click on home tab→ from paragraph 

group click on Show paragraph button→ select alignment form alignment box 

  

  

  

  

Left  
Center   Right   

Right   Justify   
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A margin is the space between the text and the edge of your document. By default, a new 

document's margins are set to Normal, which means it has a one-inch space between the text and 

each edge. Depending on your needs, Word allows you to change your document's margin size. 

To format page margins: 

Word has a variety of predefined margin sizes to choose from. 

Select the Layout tab, then click the Margins command 

 

 

Fig 3.6 Margin setup 

2. A drop-down menu will appear. Click the predefined margin size you want. 

To use custom margins: 

Word also allows you to customize the size of your margins in the Page Setup dialog box. 

1. From the Layout tab, click Margins. Select Custom Margins from the drop-down menu. 

2. The Page Setup dialog box will appear. 

3. Adjust the values for each margin, then click OK. 

4. The margins of the document will be changed. 

 

 

 

 

 

3.3 Modify margin 
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Selfcheck-3 

Test-I Multiple choices 

Instruction: select the correct answer for the give choice. You have given 1 Minute for 

each question. Each question carries 1 Point. 

1. The options Portrait and Landscape comes under ________ 

A. Paper Size B. Page Orientation C. Page Layout D. Page Rotation 

2. Portrait and Landscape are 

A. Page Layout B. Paper Size C. Page Orientation D. All of above 

3. Superscript, subscript, strikethrough are known as ? 

A. Font Face B. Font Style C. Font Effects D. Font Format 

4. We can start MS Word by typing ________ in the Run Dialog box. 

A. winword.exe B. word.exe C. msword.exe D. docx.exe 

5. You cannot close MS Office application by  

A. Exit from File menu B. Pressing Alt+F4 Clicking [X] Button D. Close from File Menu 

Test II: short Answer writing 

Instruction: write short answer for the given question. You are provided 2minutes for 

each question and each point has 3 Points. 

1. List the basic two Page orientation in MS word 

2. To margin the paper layout, we can select.  
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Operation title 3: aadjust page layout, change font format, Change alignment and line spacing 

and Modify margins 

Purpose: -   

• The trainee’s will be able to understand and can use Adjust page layout, change font format, 

change alignment and line spacing and Modify margins then printing documents 

• To familiarize with Microsoft Word 2016 environment. 

• To know how to work page layout, Change font format ,Change alignment and line 

spacing and Modify margins  

Instruction: The Given necessary equipment, tools and materials you are follow the necessary 

steps and operate each task. You have given 1hour for the task and you are expected to write the 

answer task. 

Task1:Use the given figure below (3.17), click orientation command, click either portrait and 

landscape then to adjust page size, custom size and margin based on the given size. For this 

operation you have given 1 hour and you are expected to provide the answer on the given task. 

Tools and requirement: - ICT room, computer, Printer, A4 paper, Mouse and keyboard, 

Monitor, Basic Software, Documents and pen/pencil. 

Precautions: all ready the document is copy or write. 

Procedures:-in doing the task 

Step-1: Click on start → All Application→Click Microsoft office word → click blank document 

Step-2: Add data 

Step-3: select insert data 

Step-4: To change page orientation 

Step-5: Select the Layout tab. 

Step-6: change page size 

Step-7: A drop-down menu will appear. The current page size is highlighted. Click the 

desired predefined page size. 

Step-8: To use a custom page size. 

Step-9: You can use Word's convenient Set as Default feature to save all of 

the formatting changes you've made and automatically apply them to new documents. 

Step-10: Change font format 

Step-11: Change alignment and line spacing 

Quality Criteria: the given task properly done 
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Fig 3.7 Orientation setup 

Step5. A drop-down menu will appear. Click either Portrait or Landscape to change the page 

orientation. 

 

Fig 3.8 Page orientation 

The page orientation of the document will be changed. 

Step6. Change Page size 

page size of a new document is 8.5 inches by 11 inches. Depending on your project, you may 

need to adjust your document's page size. It's important to note that before modifying the default 

page size, you should check to see which page sizes your printer can accommodate. 

To change the page size: 

Word has a variety of predefined page sizes to choose from. 
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Select the Layout tab, then click the Size command. 

Fig 3.9 Page layout setting 

 

Step7.A drop-down menu will appear. The current page size is highlighted. Click the 

desired predefined page size. 

 

Fig 3.10 Aadjust page size 

The page size of the document will be changed. 

Step 8.To use a custom page size: 

Word also allows you to customize the page size in the Page Setup dialog box. 

From the Layout tab, click Size. Select More Paper Sizes from the drop-down menu. 
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Fig 3.11 Aadjust page size 

 

1. The Page Setup dialog box will appear. 

2. Adjust the values for Width=15 and Height=10then click OK. 
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Fig 3.12 custom page size 

3. The page size of the document will be changed 

                                Page margins 

A margin is the space between the text and the edge of your document. By default, a new 

document's margins are set to Normal, which means it has a one-inch space between the text and 

each edge. Depending on your needs, Word allows you to change your document's margin size. 

To format page margins: 

Word has a variety of predefined margin sizes to choose from. 

1. Select the Layout tab, then click the Margins command. 
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Fig 3.13 Margin setup 

2. A drop-down menu will appear. Click the predefined margin size you want. 

 

Fig 3.14 Mergin setup 

3. The margins of the document will be changed. 

To use custom margins: 

Word also allows you to customize the size of your margins in the Page Setup dialog box. 
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1. From the Layout tab, click Margins. Select Custom Margins from the drop-down 

menu. 

 

Fig 3.15 Mergin setup 

2. The Page Setup dialog box will appear. 

3. Adjust the values for each margin, then click OK. 
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Fig 14 custom page size 

4. The margins of the document will be changed. 

You can also open the Page Setup dialog box by navigating to the Layout tab and clicking the 

small arrow in the bottom-right corner of the Page Setup group. 

 

Fig 3.16 page setup 
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Step 9  . You can use Word's convenient Set as Default feature to save all of 

the formatting changes you've made and automatically apply them to new documents.  

 

Fig 3.17 prepared document 
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Instruction I: Given necessary equpiment, tools and materials you are required to perform the 

following tasks within 1hours. 

Instruction: The given necessary equipment, tools and materials you are follow the necessary 

steps and operate each task. You have given 1hour for the task and you are expected to write the 

answer 

Task1: To open MS office word 2016 then Create a new blank document and save it as name 

Word_ layout on your desktop and copy two paragraphs in the document. Based on the given 

information to operate the following tasks. For this operation you have given 1 hour and you are 

expected to provide the answer on the given. 

Q1. Format page layout. 

Q2. Justify the whole document and set to 1.5 spacing. 

Q3. Insert header and footer in the word document.   

Q4. Change the page orientation to landscape. 

Q5. Change the page size toA4. 

Q6. Change the margin as below: Top= 1”, Bottom=1”, Left= 1.5”, Right=1.5” 

Q7. Go to the Font group on the Home tab to format text in your document. a. Font type=”Times 

New Roman, Font size=20,use bold, under line  

Q8. Find the word differ and replace it with its synonym 
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Unit Four:-Format documents 

This learning unit is developed to provide the trainees the necessary information regarding 

the following content coverage and topics: 

▪ Format styles 

▪ Copy Text 

▪ Insert headers and footers 

This unit will also assist you to attain the learning outcomes stated in the cover page. 

Specifically, upon completion of this learning guide, you will be able to: 

• Use formatting features and styles as required 

• Highlight and copy text from another area in the document or from another active 

document 

• Insert headers and footers to incorporate necessary data 

• Save document in another file format 

• Save and close document to a storage device 
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Table 2: Function of commonly used buttons 

  

Select the style to apply to 

paragraphs  

 

 
  

Changes the font of the selected 

text  

  

Changes the size of selected 

text and numbers  

 

 

  

Makes selected text and numbers 

bold  

     

  

Makes selected text and 

numbers italic  

 

 
  

Underlines selected text and 

numbers  

  

Aligns to the left with a 

ragged right margin  

 

 
  

Centers the selected text  

  

Aligns to the right with a 

ragged left margin  

 

 

  

Aligns the selected text to  

both the left and right margins  

  

Makes a numbered list or 

reverts back to normal  

 

 
  

Add, or remove, bullets in a 

selected paragraph  

  

Decreases the indent to the 

previous tab stop  

 

  

Indents the selected paragraph to 

the next tab stop  

  

Adds or removes a border 

around selected text or 

objects  

 

  

Marks text so that it is 

highlighted and stands out  

  
Formats the selected text with the 

color you click  

 

    

 

4.1 Format styles 
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Selecting, deleting and move or copy text  

     4.1.1 copy   

✓ Select the text you want to copy.  

✓ Select Home tab →Click on Copy Button then point where you want to Copy the text. 

Then    

✓ Select Home tab → Click on paste Button.  

       4.1.2 Find and Replace  

✓ Word find is faster and more accurate than we humans could ever hope to be. Sometimes 

you not only need to find text; you also have to replace it with some other text.  

✓ You can also find and replace noun or adjective forms or verb tenses.  

• To Find Text:  

On the Home tab, in the Editing group select Find button → Type the text you want to find in the  

Find what text box → Find Next button. Use this button again and again. → Close  

 

 

                                        To Inserting Page Number.  

                You can automatically number each page with the Page Number command. 

 

 
Fig 4.1 page number setup 

 

 

 

     4.2 Copy text   

4.3 Insert headers and footers    
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Click on the Insert tab→ in the Header & Footer group, click Page Number→ Click Top of Page 

or Bottom of Page, depending on where you want page numbers to appear in your document.  

• Place the page number in the side margin of the page:  

✓ Click on the Insert tab→ in the Header & Footer group; click Page Number→ Click on 

Page Margins→ Choose a page number design from the gallery of designs.  

• Formatting page number:  

✓ Click on the Insert tab→ in the Header & Footer group; click Page Number→ Click on 

Format page number→ Select page format and edit starting page number.  

• Remove page number  
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Test-I Multiple choices  

Instruction: select the correct answer for the give choice. You have given 1 Minute for each 

question. Each question carries 1 Point. 

1.To save a document for the first time, option is used.  

A. Save As  C. Save on  

B. Save first  D. Copy  

2. Which of the following key is used to delete characters to the left of the cursor?  

A. Backspace  C. Shift  

B. Delete  D. Alt+Delete  

3. Which of these software applications was not part of the first version of Microsoft 

Office?  

A. Paint B. Outlook C. PowerPoint  D. MS Word  

4. To go to a specific location in a document we use :  

A. Table of Contents  C. Bookmark  

B. Hyper Text  D. Macro  

5. Which file are contents readymade styles that can be used for a word document?  

A. Presentation  C. Magic wands  

B. Letters  D. Template 

6. Which of the following to justification align the text on both the sides-left and right of  

A. Balanced  C. Justify  

B. Right               D. Balanced  

7. “Ctrl + =” is used for _________ 

A. Change Alignment              B. Subscript 

            C. Super script                           D. Change font to Bold 

8. Which is the default alignment in MS Word? 

A. Right  B. Centre  C. Left D. Justify E. None of the Above 

Part II  

Give short answer 

1. Write the basic commands in Formatting in words? 

2. Which formatting features can be added to the MS Word document? 

 

Selfcheck-4  



 

Page 49 of 79 
 

Ministry of Labor and 
Skills 

Author/Copyright 

Operate word-processing 

applications  

Version -1 

September 2022 

 

 

 

 

Operation 4  Unit4 (Format documents) 

Operation title : format style, copy text and header and footer  

Purpose: -   

•To understand and can use format style, copy text and header and footer  

 Instruction: The Given necessary equipment, tools and materials you are follow the necessary 

steps and operate each task. You have given 1hour for the task and you are expected to write the 

answer the task. 

Task1.Based on the below figure (4.2) Open MS office word 2016 then Create a new blank 

document prepare new document or copy the document from another drive location.  and save it 

as name “format_ document” on your desktop and Use the following information font type=” 

Arial”, font size=”10”, font margin (top, bottom, lift and right) for each=”2cm”, header=” 

Trainee page”, footer=”First year”, page number=”Top and align, water mark=”WDDA” and use 

under line, bold, italic, operate copy text, formatting style, formatting feature and header and 

footer. For this operation you have given 1 hour and you are expected to provide the answer on 

the given. 

Tools and requirement: - ICT room, computer, Printer, A4 paper, Mouse and keyboard, 

Monitor, Basic Software, Documents and pen/pencil. 

Precautions: all ready the document is copy or write. 

Procedures:-in doing the task 

Step-1: Click on start → All Application→Click Microsoft office word → click blank document 

Step-2: copy document from other save location then past 

Step-3: select insert data then the given above information font type, font size, bold, line space, 

page number, under line and water mark. 

Step-4: give header and foote 
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Fig 4.2 prepare document 
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Instruction: The Given necessary equpiment, tools and materials you are Open MS office word 

2016 then Create a new blank document and save it as name Word_ layout on your desktop and 

open You already have the document. To operate the following tasks. For this operation you 

have given 1 hour and you are expected to provide the answer on the given. 

 Task 1: Change the font for the whole document.  

             (Based on font type=” Time New Roman”, font size=”15”) 

 Task 2:  Set the page margins to 2cm all around. 

               (Based on font margin (top, bottom, lift and right) for each=”2cm”) 

  Task 3:  Set the line spacing to double. 

  Task 4:  Adding the header and footer. 

     (header=” your name”, footer=”your occupation”) 

   Task 5:  Formatting the TITLE:  

   Highlight the first line of the article.  

 (Based on font size =” 20”, bold, under line and center, page number=”bottom and align, and 

water mark=”WDDA” )  

 Task 5:  Formatting the text of the article 

               (Based on Italics (I) and color = “blue”) 

Task 6:  Saving your work on desk top as you want name and print 

.    
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Unit  Five:-Create table 

This learning unit is developed to provide the trainees the necessary information regarding the 

following content coverage and topics:  

• Insert table on document  

• Insert and delete columns and rows    

This unit will also assist you to attain the learning outcomes stated in the cover page.  

Specifically, upon completion of this learning guide, you will be able to:  

• Insert standard table into document  

• Insert and delete columns and rows   
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Table is a grid of cells arranged in rows and columns. Tables can be used to organize any type of 

content, whether you're working with text or numerical data. In Word, you can quickly insert 

a blank table or convert existing text to a table. You can also customize your table using 

different styles and layouts 

You can insert a table in Microsoft Word in several ways, but three ways are worth mentioning 

in particular. You can add a table by inserting it automatically with a set size, or you can draw a 

table manually using your mouse or track pad.  

Alternatively, you can also copy and paste a grouping of cells from Microsoft Excel. Once 

pasted, Word will convert these cells into the format of a table. The instructions below should 

work for all recent versions of Word. There may be slight differences in older versions of Office, 

however.  

To add a table in Word, you’ll need first to open a blank or existing Word document and 

press the Insert tab on the ribbon bar. From here, click the Table button.  

 

 

 

Fig 5.1 create table 

This will display a drop-down menu with various options. To insert a table automatically, 

select the size you want from the grid.  

Once pressed, the table will be inserted onto the page using the number of rows and columns 

you select.  

 

 

  

5.1 Insert table on document  
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Fig 5.2 insert rows and columns  

Alternatively, press the Insert Table option, selecting the number of rows and columns you 

need from the Insert Table pop-up box that appears afterward.  

  

 

 

 

 

 

 

 

Fig 5.3 insert number of rows and columns 

 You can also draw a table instead. From the Table drop-down menu, click the Draw Table 

option.   

 

You can also use the same process to delete specific rows or columns. Instead of just clicking 

inside the table, highlight the columns or rows you want to delete and click on “Delete 

Rows” or “Delete Columns” from the “Delete” option.  

5.2 Insert and delete columns and rows    
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Fig 5.4  delete column 

                To insert column into table   

1. Click where you want in your table to add a row or column and then click the 

Layout tab (this is the tab next to the Table Design tab on the ribbon).  

2. To add rows, click Insert Above or Insert Below and to add columns, click 

Insert Left or Insert Right.  

  
Fig 5.5  insert column 
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Test-I Multiple choices  

Instruction: select the correct answer for the give choice. You have given 1 Minute for each 

question. Each question carries 1 Point. 

1. ____used to present a given data in the form of rows and column  

A. charts  C. report  

B. table  D. All   

2. The horizontal series of cells in a table  

A. Row  C. Cell  

B. Column  D. None  

3. The Vertical series of cells  

A. Row  C. cell  

B. Column  

4. The Intersection of row and column, a rectangular box  

A. row  C. cell  

B. column  

5. Which tab to click to insert table on your document  

A. Home  C. Page Layout  

B. Insert 
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Operation title : Insert table in the document 

Purpose: -   

• To know how to Insert table in the document  

Instruction: The Given necessary equipment, tools and materials you are follow the necessary 

steps and operate each task. You have given 1hour for the task and you are expected to write the 

answer. 

Task1. Based on the below figure (5.10) create the table. For this operation you have given 1 

hour and you are expected to provide the answer. 

Tools and requirement: - ICT room, computer, Printer, A4 paper, Mouse and keyboard, 

Monitor, Basic Software, Documents and pen/pencil. 

Precautions: all ready the table require information fulfilled 

Quality Criteria: based on the given information create table properly                   

Procedures:-in doing the task 

Step-1: Click on start → All Application→Click Microsoft office word → click blank  

document 

 

Step2.Place the insertion point where you want the table to appear. 

 Step3.Navigate to the Insert tab, then click the Table command. 

 

 
Fig 5.6 create table 

 Step4.This will open a drop-down menu that contains a grid. Hover over the grid to select the 

number of columns and rows you want. 

 

Operation sheet # 5  Unit5 (Create Table) 
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Fig 5.7  insert row and column 

Step5.Click the grid to confirm your selection, and a table will appear. 

Step6.To enter text, place the insertion point in any cell, then begin typing. 

 
To navigate between cells, use the Tab key or arrow keys on your keyboard. If the insertion 

point is in the last cell, pressing the Tab key will automatically create a new row. 

Modifying tables 

You can easily change the appearance of your table once you've added one to your document. 

There are several options for customization, including adding rows or columns and changing 

the table style. 

                   

                                                      

                                             To add a row or column: 

Step1.Hover outside the table where you want to add a row or column. Click the plus sign that 

appears. 

 
Step2.A new row or column will be added to the table. 
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You can also right-click the table, then hover over Insert to see various row and column 

options. 

 
                                                       Fig 5.8  add row or column   

 Step4.The row or column will be add. 

                         To delete a row or column: 

Step1.Place the insertion point in the row or column you want to delete. 

Step2.Right-click, then select Delete Cells from the menu. 
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                                                                                              Fig 5.9  delete row or column   

Step3.A dialog box will appear. Choose Delete entire row or Delete entire column, then 

click OK. 

 

Step4.The row or column will be deleted. 

Step1. Inserting a Table use three ways the insert a table using tab, inserting a table using the 

Dialog Box and insert a table using draw 

Day  Period 

Period I Period II Period III Period IV Period V 

Sunday  Mathes English English Science Computer  

Man day English Maths Maths computer Science 

Thus day Maths English English Science Mathes 

Wend day Science Computer Computer English English 

Fir day Computer Science Science Mathes Computer 

 

Fig 5.10  delete row or column 
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Instruction: The Given necessary equipment, tools and materials you are follow the necessary 

steps and operate each task. You have given 1hour for the task and you are expected to write the 

answer 

Task1.Based on below information you are Open MS office word 2016 then Create a new blank 

document and save it as name “table” on your desktop. To create table. For this operation you 

have given 1 hour and you are expected to provide the answer on the given task 

 Task: 

1.Create a table on which you can enter the following information under the headings Employ_ 

name, social _security _number, Telephone, Section and Email.  

 2.The title of the table is STAFF CONTACT DETAILS.  

 3.In your table, enter the necessary information 

 4.Insert an extra column between the name and the telephone number and enter the heading,       

Address. 

 5.Sort the list alphabetically by Employ_name. 

 6.Select the names in the Employ_name column and grey shade the column. 

 7.Bold the names in the Employ_name column.  

 8.Delete the email column. 

 

 

 

 

 

 

 

 

LAP Test 5 Practical Demonstration 
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Unit Six:-Add images 

This learning unit is developed to provide the trainees the necessary information regarding 

the following content coverage and topics: 

▪ Insert images on document 

▪ Format images 

This unit will also assist you to attain the learning outcomes stated in the cover page. 

Specifically, upon completion of this learning guide, you will be able to: 

       ▪ Inserting images and customizing it appropriately in the document 

▪ Positioning and resizing images to meet document formatting needs. 
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Adding pictures to your document can be a great way to illustrate important information and 

add decorative accents to existing text. Used in moderation, pictures can improve the overall 

appearance of your document. 

 

You can insert graphics and pictures that you have on hand into your document. For example, 

you can insert an image made in another program, or a photo off a digital camera.  

Insert a Picture 

1. Click in your document where you want to insert your picture. 

2. Click the Insert tab. 

3. Click Pictures button. 

 
 

Fig 6.1 Insert selected picture 

 

A file browser window opens. 

4. Navigate to the picture you want to insert and select it. 

To insert more than one file at a time, press and hold down Ctrl as you select them. 

5. Click Insert button. 

6.1 Insert images on document  
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Fig 6.2 Insert selected picture 

 

 

When you crop a picture, you trim its horizontal and vertical sides. Cropping is useful when you 

only want to include a portion of a picture, or when you need to adjust its proportions.  

1. Select the picture.  

2. Click the Format tab in the Picture Tools ribbon group.  

3. Click the Crop button.  

Crop handles appear on the sides and corners of the image.  

4. Click and drag the crop handles where you want to crop.  

To crop all four sides of a picture or graphic at once while maintaining the graphic’s 

proportions, press and hold down Ctrl as you drag the handles.  

Click the Crop button again when you’re finished setting the crop area. 

 

 

 

 

 

 

 

 

 

 

      6.2 Format  images   
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Operation title : Insert image in the document and format image  

Purpose: -   

• To know how to Insert image in the document and format image 

Instruction: The Given necessary equipment, tools and materials you are follow the necessary 

steps and operate each task. You have given 30minte for the task and you are expected to write 

the answer. 

Task1. Based on the below figure (6.5) to insert  image in the document and the use appropriate 

format tools to format the image. For this operation you have given 1 hour and you are expected 

to provide the answer. 

Tools and requirement: - ICT room, computer, Printer, A4 paper, Mouse and keyboard, 

Monitor, Basic Software, Documents and pen/pencil. 

Precautions: all ready the insert image known 

Quality Criteria: based on the given information can add and format image                  

Procedures: -in doing the task 

Step-1: Click on start → All Application→Click Microsoft office word → click blank document 

 

Step2. Click in your document where you want to insert your picture. 

Step3. Click the Insert tab. 

Step4. Click Pictures button. 

 
 

Fig 6.3 Insert selected picture 

A file browser window opens. 

Step4. Navigate to the picture you want to insert and select it. 

To insert more than one file at a time, press and hold down Ctrl as you select them. 

Operation sheet 6 Unit6 (Add Image) 
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Step5. Click Insert button. 

 

 

Fig 6.4 Insert selected picture 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Fig 6.5 prepared document 
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Instruction: The Given necessary equipment, tools and materials you are follow the necessary 

steps and operate each task. You have given 1hour for the task and you are expected to write the 

answer. 

Task1: 

To Openthe MS office word 2016 then Create a new blank document or open the existing 

document and save it as name “image” on your desktop. You must show that you can insert 

appropriate images in document To insert the image in the document and make appropriate use 

of the different formatting tools format the image. For this operation you have given 1 hour and 

you are expected to provide the answer. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

LAP Test 6 Practical Demonstration 
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Unit Seven:- Print documents 

This learning unit is developed to provide the trainees the necessary information regarding 

the following content coverage and topics:  

• Previewing document   

• Printing document   

This unit will also assist you to attain the learning outcomes stated in the cover page.  

Specifically, upon completion of this learning guide, you will be able to:  

• Preview document in print preview mode  

• Print document  
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7.1 Preview document    

      7.1.1.Printing  

Printing is a process for reproducing text and images, typically with ink on paper using a 

press. It is often carried out as a large-scale industrial process, and is an essential part 

printing of publishing and transaction printing.    

 To print is a computer transferring data to a computer printer and generating a hard copy of 

the electronic data being printed. 

 Once you've created your document, you may want to print it to view and share your 

work offline. It's easy to preview and print a document in Word using the Print pane. 

access the Print pane 

 

To Preview your document  

1. Select File → Print.  

To preview each page, select the forward and backward arrows at the bottom of the page.   

 

Fig 7.1 print preview 

7.2 Print document   

1.  Navigate to the Print pane, then select the desired printer.  

 

Fig 7.2 select  printer to print 

https://www.computerhope.com/jargon/p/printer.htm
https://www.computerhope.com/jargon/p/printer.htm
https://www.computerhope.com/jargon/p/printer.htm
https://www.computerhope.com/jargon/h/hardcopy.htm
https://www.computerhope.com/jargon/h/hardcopy.htm
https://www.computerhope.com/jargon/h/hardcopy.htm
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 2.  Enter the number of copies you want to print.  

 

Fig 7.3 adjust number of copies 

3. Select any additional settings if needed.  

4. Then Click Print 
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Selfcheck-7 

Test-I Multiple choices  

Instruction: select the correct answer for the give choice. You have given 1 Minute for each 

question. Each question carries 1 Point. 

1. Starting with Microsoft Office , Photo Editor was renamed to :  

A. Photo Manager  

B. Picture Manager  

C. Picture Editor  

D. Paint Editor  

2. To print a document, press ___  

A. Ctrl+ P  

B. Alt + p  

C. Tab+ P  

D. None of these  

To see the document before the printout is taken, use  

A. Print Preview  

B. Format pointer  

C. Cut  

D. Paste  
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Operation title 7 : preview document and print document 

Purpose: -   

To know how to preview document and print document 

Instruction: The Given necessary equipment, tools and materials you are follow the necessary 

steps and operate each task. You have given 1hour for the task and you are expected to write the 

answer. 

Task1:To prepare a new document or open existing document then follow the necessary steep to 

print the document. By Use (select printer name, number of copies=4, orientation=portrait page 

per sheet=4 and custom margin=Normal), For this operation you have given 1 hour and you are 

expected to provide the answer. 

Tools and requirement: - ICT room, computer, Printer, A4 paper, Mouse and keyboard, 

Monitor, Basic Software, Documents and pen/pencil. 

Precautions: have a clean workspace with all necessary ICT equipment’s 

Quality Criteria: based on the given document you can print the document                 

Procedures:-in doing the task 

Step-1: Click on start → All Application→Click Microsoft office word → click blank  

document or open already done document. 

Step2.Select the File tab. Backstage view will appear. 

 

Fig 7.4   file tab 

Step3.Select Print. The Print pane will appear. 

Click the buttons in the interactive below to learn more about using the Print pane.  
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Fig 7.4 select printer 

 

Fig 7.6   printer setup 

 

You can also access the Print pane by pressing Ctrl+P on your keyboard. 
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To print a document 

 

 

 

 

 

 

 

Fig 7.7   select printer name 

Step1.Navigate to the Print pane, then select the desired printer. 

Step3.Enter the number of copies you want to print. 

 

 

 

 

 

 

                                 

Fig 7.8   adjust number of copies 

Step4.Select any additional settings if needed. 
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Fig 7.9 adjust number of copies 

Step 4.Click Print. 

 

Fig 7.10 select printer name 

Custom printing 

Sometimes you may find it unnecessary to print your entire document, in which case custom 

printing may be more suited for your needs. Whether you're printing several individual pages or 

a range of pages, Word allows you to specify exactly which pages you'd like to print. 

To custom print a document: 

If you'd like to print individual pages or page ranges, you'll need to separate each entry with 

a comma (1, 3, 5-7, or 10-14 for example). 

Step1.Navigate to the Print pane. 

Step2.In the Pages: field, enter the pages you want to print. 
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Step3.Click Print. 

 

 

Step4.The document is printing 

Make appropriate use of the different formatting tools that are available to you on your 

computer;  

 You must show that you can insert appropriate images in the document such as clip art or 

graphics or images from the net or photos.  
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Instruction: Given necessary equipment, tools and materials you are required to perform the 

following tasks within 1 hours. 

 Task:1 Open MS office word 2016 then Create a new blank document prepared the document 

or open already prepared document then follow the necessary preview and print document steps 

to print document. Using (select printer name, number of copies=10, orientation=landscape page 

per sheet=8 and custom margin=Normal), For this operation you have given 1 hour and you are 

expected to provide the answer on the given. 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

LAP Test 7 Practical Demonstration 
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